マンガ制作ツール コミラボ ヘルプ:アプリケーション概要

マンガ制作ツール コミラボ ヘルプ:アプリケーション概要

アプリケーション概要

アプリケーション概要
  1. メインウィンドウ
  2. ドキュメントウィンドウ
  3. ツールウィンドウ (ツールボックス)
  4. コントロールウィンドウ
  5. ナビゲータ
  6. レイヤー・プロジェクトウィンドウ
  7. オブジェクト/情報ウィンドウ
  8. ブラシ・パターンウィンドウ
  9. ブラシコントロール
  10. カラーウィンドウ
  11. パレットウィンドウ
  12. スナップウィンドウ

メインウィンドウ (a) のメニュー操作で、ドキュメントの新規作成、ファイルのオープンを行います。
ドキュメントの新規作成、ファイルのオープンを行い、画像編集可能の状態になると、ドキュメントウィンドウ (b) が開きます。
ドキュメント(ドキュメントウィンドウ)は複数開くことができます。
操作したい作業に従い、ツールウィンドウ (c) からツールを選択します。
各ツールにはオプションがあるので、コントロールウィンドウ (d) から補助設定をします。
編集中の画像は、縮小状態でナビゲータ (e) 上に表示されます。
各レイヤーの状態は、レイヤーウィンドウ (f) 上に表示されます。プロジェクト管理もこのウィンドウで行います。
ビットマップレイヤーの場合、情報ウィンドウ (g) 上にヒストグラム等の補助情報が表示されます。
ベクターレイヤーの場合、オブジェクトウィンドウ (g) 上にオブジェクトのリストが表示されます。
ブラシツールのブラシサイズ設定は、ブラシコントロール (i) 上で行えます。
ブラシはある程度カスタマイズすることができ、作成したブラシはブラシウィンドウ (h) 上に表示されます。
ブラシや塗りつぶしなどの色設定は、カラーウィンドウ (j) で行います。
よく使う色は、パレットウィンドウ (k) 上にストックすることができます。
グリッド単位での編集操作、放射状・平行線にブラシをスナップさせたい場合などは、スナップウィンドウ (m) を操作します。

ドキュメントの新規作成 (サイズ指定)

[ファイル] メニューの [新規作成] を選択すると、以下のようなダイアログが開きます。
必要な設定を行い、OKボタンで画像が新規作成されます。
新規作成時には、名前が付いていません ("Untitled" になっている)。適切な場所に保存ください。

ドキュメントの新規作成 (サイズ指定)
  • <幅><高さ> ドキュメントの幅と高さ (最大 30000 x 30000 ピクセル)
  • <定型> 定型サイズを指定します (指定すると、幅・高さに反映されます)
  • <解像度> ドキュメントの解像度 (印刷時、ハーフトーン設定時などに使用されます)
  • <レイヤー> デフォルトで作られるレイヤーの型
  • <最近使ったスタイル> 最近使ったスタイルのリスト
  • <スタイルの削除> 選択したスタイルを削除します

ドキュメントの新規作成 (テンプレートから)

公式ページで配布している4コマ用テンプレートなどを元に、ドキュメントを新規作成できます。
「テンプレートフォルダを開く」 で開いたフォルダに、テンプレートの元となるファイルをコピーしてください (mdp形式)。
新規作成したドキュメントは "Untitled" になっているので、上書きはできないので、名前をつけて保存してください。

ドキュメントの新規作成 (テンプレートから)

ファイルを開く

[ファイル] メニューの [開く] を選択すると、ファイル選択ダイアログが開きます。ここで、開きたい画像を選択します。
また、メインウィンドウにエクスプローラ等でドラッグ&ドロップすることでファイルも開けます。
コミラボへのショートカットへのドラッグ&ドロップでもファイルを開きます。

読み込み可能なファイルは、

  • コミラボ標準形式 (*.mdp)
  • コミラボプロジェクト形式 (*.mdps)
  • ビットマップ形式 (*.bmp)
  • PNG形式 (*.png)
  • JPEG形式 (*.jpg/*.jpeg)
  • TARGA形式 (*.tga)
  • TIFF形式 (*.tif/*.tiff)
  • PSD形式 (*.psd)

となっています。以下、各フォーマットの特徴を挙げておきます。

各フォーマットの特徴

.mdp

コミラボ標準形式です。レイヤーを含んだ画像情報を保存します。プロジェクトで管理するのも、このmdp形式です。
どうしても別の形式でないといけない場合以外は、このフォーマットで保存することをお薦めします。

.mdps

コミラボプロジェクト形式です。複数ページを管理する 「プロジェクト」 を読み込みます。

.bmp

Windows標準の画像形式です。
ビットマップ形式で保存すると、レイヤーが保存されません。また、非圧縮形式なので、データサイズが大きくなる事があります。
レイヤーが一枚の状態でビットマップ形式で保存すると、最適な状態で保存されます。
(具体的には、1bppレイヤなら、1bppのビットマップとして保存されます。8bppレイヤなら、インデックスカラーのビットマップとして保存されます)
それ以外の場合は、統合されたイメージが、24bitカラーのビットマップデータとして保存されます。

.png

ウェブ用に美麗な画像を提供した場合などに用いる形式です。強制的にカラー画像 (24 or 32bpp) として保存されます。
アルファチャンネルの保存オプションを選べるので、透過データを作りたい場合はこのPNG形式を利用します。
アルファチャンネル付きで保存した場合、レイヤーモード 「通常」 以外に設定していると、意図しない不透明度が発生する場合があります。
jpegと違って、保存や読み込みを繰り返しても、画像の劣化がありません (可逆圧縮)
jpgは使わず、pngを使ってWebに公開する事をおすすめします。

.jpg/jpeg

写真のようなカラー画像を高圧縮率で保存するためのフォーマットです。
JPEG形式では、背景を白とした、統合された状態のイメージが保存されます。
不可逆圧縮ですので、保存した瞬間に画像は劣化します。
保存品質を80%以下にすると、大分汚くなってしまうのでご注意ください。

.tga

無圧縮で、アルファチャンネルを保持したデータ (プログラム的に) を扱いたい場合に使うと良いかもしれません。
使用の用途は少ないかもしれません。

.tif/tiff

汎用の画像交換用フォーマットです。コミラボで出力したファイル以外の入力は制限されます。

.psd

PSD形式は、Adobe社のPhotoshop用の形式です。
コミラボとPhotoshopでファイルのやりとりをしたい場合に使いますが、完全な互換性はないのでご注意ください。
レイヤーが一枚で、レイヤの大きさなどがデフォルトの状態の場合は、レイヤを含まないPSD形式として保存されます。
印刷所への入稿は、レイヤーを統合した状態で行うのが一般的です。ラスタライズ済みの、レイヤー一枚のデータを保存ください。
Photoshop上で出力されたデータを確認できる方のご利用をお薦めします。

メインメニュー

[ファイル]

[新規作成]

画像サイズや解像度を指定して、ドキュメントを新規作成します。 (Ctrl + N)

[新規プロジェクト]

複数ページを管理できるプロジェクトを新規作成します。

[クリップボードから新規作成]

クリップボード内の画像データから新規作成します。

[開く]

ファイルを指定して開きます。 (Ctrl + O)

[最近開いたファイル]

最近開いたファイルのリストから、開くファイルを選択します。

[最近開いたフォルダ]

最近開いたフォルダへのショートカットリストです。

[保存]

ファイルを上書き保存します。

[名前を付けて保存]

ファイルを別名で保存します。初めてファイルを保存する場合もこちら。

[名前を付けて保存]

保存フォルダを指定してファイル保存します。

[ラスタライズ][新規画像として書き出す]

レイヤーのない統合画像を新規出力します (選択範囲を適用)。

[ラスタライズ][結果をクリップボードにコピー]

レイヤーのない統合画像を、クリップボードに出力します (選択範囲を適用)。

[印刷設定]

印刷設定(プリンタ設定) をします。

[印刷]

印刷をします。

[TWAIN32機器からの入力]

スキャナなどのTWAIN32機器から入力します。

[キャプチャ]

デスクトップ画面を取り込みます。

[タブレットの設定]

タブレットの設定をします。

[環境設定]

アプリケーションの設定を行います。

[終了]

アプリケーションを終了します。

[編集]

[取り消し]

直前の編集操作を取り消します。アンドゥ。(Ctrl + Z)

[やり直し]

取り消した編集操作をやり直します。リドゥ。(Ctrl + Y)

[切り取り]

選択範囲内を切り取り、クリップボードにコピーします。 (Ctrl + X)

[コピー]

選択範囲内をクリップボードにコピーします。選択範囲がない場合はレイヤ全体をコピーします。 (Ctrl + C)

[コピー/統合状態]

統合した状態を、カラーデータとして選択範囲内をクリップボードにコピーします。選択範囲が必要です。 (Ctrl + Alt + C)

[貼り付け]

クリップボードの画像データを、新規レイヤとして貼り付けます。(Ctrl + V)

[塗りつぶし]

選択範囲内を、アクティブなカラーで塗りつぶします。選択範囲が無い場合は、レイヤー全体になります。(Insert)

[パターン塗りつぶし]

選択範囲内を、パターンで塗りつぶします (ダイアログが表示されます)。選択範囲が無い場合は、レイヤー全体になります。(Shift + Insert)

[クリア]

選択範囲内をクリアします。選択範囲が無い場合、レイヤー全体をクリアします。(Delete)

[選択範囲で切り抜き]

ドキュメントを選択範囲のサイズにトリミングします。位置・サイズ指定の画像サイズの変更です。

[画像解像度の変更]

画像を拡大縮小して解像度を変更します。または、画像のdpi設定を変更します。

[画像サイズの変更]

画像トリミングします。サイズを指定し、左上・右下・右中央・・・などの九位置からトリミング位置を指定します。

[画像の回転]

画像の各種回転です (レイヤー単位の回転は、レイヤーウィンドウから)。

[レイヤーの統合]

全てのレイヤーを統合します。カラーレイヤーとして統合されます。

[下絵レイヤーを全て削除]

含まれている下絵レイヤーを全て削除します。

[選択範囲]

[全て選択]

レイヤー全体を選択します。 (Ctrl + A)

[解除]

選択範囲を解除します。 (Ctrl + D)

[反転]

選択領域と、非選択領域を反転させます。

[拡張]

選択範囲を、指定ピクセル分だけ拡張します。

[収縮]

選択範囲を、指定ピクセル分だけ縮小します。

[ガウスぼかし]

選択範囲にガウスぼかしをかけます。

[矩形化]

選択範囲を矩形(長方形)に変形させます。選択範囲の上下左右端を含む矩形をつくります。

[レイヤーの選択範囲化]

アクティブな画像の不透明部分を選択範囲として取り込みます。Ctrl+レイヤークリックで指定レイヤーを取り込めます。

[レイヤーを選択範囲に追加]

レイヤーの選択範囲化、の範囲追加版です。Ctrl+Shift+レイヤークリックで指定レイヤーを追加できます。

[選択範囲を蟻表示]

選択範囲を、"蟻の行進 (marching ants)" として表示します。

[マスク部分をカラー表示]

マスク部分 (非選択範囲) を半透明カラー表示します。

[表示設定]

選択範囲の表示設定ダイアログを表示します。

[フィルタ](詳しくは後述の 「フィルタ一覧」 をご覧ください)

[色調補正][レベル補正]

画像の輝度範囲を変更します。

[色調補正][トーンカーブ]

画像の輝度を微調整します。

[色調補正][チャンネルフィルタ]

RGB値を調整します。

[色調補正][色相]

画像の色相などを変化させます。

[色調補正][カラーバランス]

画像の色味を変化させます。

[色調補正][ポスタリゼーション]

画像の輝度の段階数を減らします。 (256段階から、4段階、32段階などに)

[ぼかし][ガウス]

画像を大きくぼかします。

[ぼかし][移動]

画像を特定方向にぼかします。

[ぼかし][放射状]

画像を放射状にぼかします。

[ピクセル処理][モザイク]

画像をモザイク処理します。

[ピクセル処理][ノイズ]

画像にノイズを加えます。

[描画][集中線]

集中線を描画します。

[描画][流線]

流線を描画します。

[描画][ウニフラッシュ]

ウニフラッシュを描画します。

[表示]

[ズームイン]

表示を一段階拡大します。(Ctrl + プラス / F5 / PageUp)

[ズームアウト]

表示を一段階縮小します。(Ctrl + マイナス / F6 / PageDown)

[ウィンドウに合わせる]

キャンバスの表示倍率をウィンドウに合わせます。

[表示倍率設定]

指定倍率で表示します。

[左右反転]

表示を左右反転させます (一時的なもので元画像に変更はありません)。(↓キー)

[回転の解除]

回転状態を解除します。(無変換キー)

[回転・反転の終了]

画像の回転や反転表示を終了します。(↑キー)

[ルーラー表示]

ドキュメントの上部・左部にあるルーラーを表示します。

[優先・ベクター表示]

ベクターレイヤーの表示が優先されるモードです。1/8/32bppレイヤーの表示品質が落ちます。

[優先・ビットマップ表示]

ビットマップレイヤーが綺麗に表示されるモードです。手のひらツールでスクロール時、ベクターレイヤーが非表示になります。

[ルーラー設定]

ルーラーの表示設定をします。

[グリッド表示]

ドキュメント内にグリッド表示を行います。(Ctrl + G)

[拡大時のピクセル単位グリッド表示]

拡大表示時に、ピクセル単位のグリッドを表示するか指定します。

[グリッド設定]

グリッドの表示設定をします。ピクセル単位、センチメートル単位のグリッド指定ができます。

[回転表示時のアンチエイリアシング]

回転時表示にアンチエイリアシングを掛けるか指定します (優先・ベクター表示の場合のみの設定)。

[ブラシサイズの表示]

ブラシツール時に、ブラシサイズを表示するか。

[透明部をチェッカー表示]

白いピクセルが分かりやすくなるように、透明部分を市松模様で表示します。

[アクティブレイヤーの強調]

ドラッグ操作時、アクティブなレイヤを強調します (非アクティブレイヤを半透明表示にします)。

[レイヤープレビュー]

レイヤーウィンドウ上にカーソルがある時に、ドキュメントウィンドウ上にレイヤー画像のプレビューを表示します。

[ウィンドウ]

[ナビゲータの表示]

ナビゲータウィンドウの表示・非表示を切り替えます。

[レイヤーの表示]

ナビゲータウィンドウの表示・非表示を切り替えます。

[情報/オブジェクトの表示]

情報/オブジェクトウィンドウの表示・非表示を切り替えます。

[ブラシ/パターンの表示]

ブラシ/パターンウィンドウの表示・非表示を切り替えます。

[ブラシコントロールの表示]

ブラシコントロールウィンドウの表示・非表示を切り替えます。

[カラーの表示]

カラーウィンドウの表示・非表示を切り替えます。

[パレットの表示]

パレットウィンドウの表示・非表示を切り替えます。

[ウィンドウを一時的に隠す]

ドキュメントウィンドウ以外を、一時的に隠します。 (Tabキーで切り替え)

[隠すウィンドウの設定]

Tabキーを押した時に消えるウィンドウを指定します。

[位置の初期化]

全てのウィンドウ位置を初期化します。

[キャンバスの初期位置に設定]

アクティブなドキュメントウィンドウの位置・サイズを、オープン時の初期設定にセットします。

[ヘルプ]

[オンラインヘルプ]

このページを開きます。

[設定フォルダを開く]

設定ファイルを保存しているフォルダをエクスプローラ(等)で開きます。

[バージョン情報]

アプリケーションのバージョン情報を表示します。

このページの TOP へ